WooGeolocation

Requirements:

Dokan – Multi-vendor Marketplace (Version 2.3).

WooCommerce (Version 2.5.5 or greater, tested up to 2.6.14).

YITH WooCommerce Multi Vendor (Version 1.9.11 or greater, tested up to 1.13.0)

Error: No checkout page has been configured. Visit Settings to set one.